No Pics on the Homepage and PHP Errors

Discussion in 'Front Desk' started by Hammer, Sep 5, 2014.

  1. Hammer

    Hammer Well-Known Member

    Joined:
    Mar 7, 2011
    Messages:
    847
    Likes Received:
    496
    Location:
    Harrisburg, PA
    I'm not able to view any pictures on the homepage. All of them show up as placeholders. I also receive PHP errors like the following:

    "Warning: opendir(/home/everysg/public_html/images/stories/models/gibson/61_reissue) [function.opendir]: failed to open dir: No such file or directory in /home/everysg/public_html/plugins/content/jwsig.php on line 100"

    Fixor pl0x? :thumb:
     
  2. Alex_SG

    Alex_SG Well-Known Member

    Joined:
    Dec 5, 2011
    Messages:
    2,743
    Likes Received:
    1,972
    Location:
    Western Australia
    Same here, Hammer. TBH I generally bypass the home page, but I'm a bit OCD and hate seeing those damned placeholders!:mad:
     
    JohnnyGoo likes this.
  3. smitty_p

    smitty_p Well-Known Member

    Joined:
    Mar 20, 2012
    Messages:
    4,865
    Likes Received:
    3,491
    Same here. It happens on two computers here.

    The issue isn't your computers. Pictures appear on a website because the webpage is coded with links which point to the images in a certain directory. What has apparently happened is that the images or directory have been moved or the links have been changed. In recent weeks I've had periodic database errors when attempting to load Everything SG. I wonder if they are in the process of moving to a different server or are doing some other server maintenance.
     
  4. Hammer

    Hammer Well-Known Member

    Joined:
    Mar 7, 2011
    Messages:
    847
    Likes Received:
    496
    Location:
    Harrisburg, PA
    IT monkey here. I know it's not my computers. :thumb:

    The same thing has been happening over on MLP.
     
  5. Hammer

    Hammer Well-Known Member

    Joined:
    Mar 7, 2011
    Messages:
    847
    Likes Received:
    496
    Location:
    Harrisburg, PA
    Everything works again! Woohoo! :applause: Now...updates? :fingersx: :naughty: :ohno:

    :laugh2:
     
    Alex_SG likes this.

Share This Page